Disable automatic deactivation of Trigger

Is there any workaround to disable automatic deactivation of Trigger in Orchestrator 20.10 which deactivates the trigger - “By default, a trigger gets disabled automatically after 10 failed launches if it hadn’t been successfully launched in the last day.”

Please share if there any workaround to override this default setting.

Hello @VijayaKumarA!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

I have the same problem, did you find any solution?

@Edwin_Fernando_Guerr , No. Please check ⚙ UiPath.Orchestrator.dll.config


You can change the number of attempts to any number in the below config file
“C:\Program Files (x86)\UiPath\Orchestrator\UiPath.Orchestrator.dll.config”

The parameter value to be updated is given below:
add key=“Triggers.DisableWhenFailedCount” value=“100”

1 Like