Dependencies Mass Updater: 2 errors: TFS and orchestrator publish

Hey good people!

Screenshots pushed after the text for easier reading.
I have just tried out the Dependencies Mass Update for the first time, and it generated 2 problems:

Problem 1) TFS projects missing:
In step 3 “Get Repository” i connect to our TFS server. Then choose the top level of our code repository in where all our projects lie. Then press next. All this seams to work fine. *SS1
In step 4 “Filter Projects”, i then expect to see a list of all our 10-ish projects, however I only see 2 of them *SS2
Why do i only see those 2?
All the projects have project.json files, and most are based on the same template and created the same way

If i then go back to step 3, select a specific project *SS3, and go forward to step 4 again, i now see the project as it should *SS4, and can move forward with updating that project alone (but obviously voids the whole point of doing a “Mass update”).
Therefor i assume there is nothing wrong with the projects, but for some reason the Mass updater cannot access any other than the 2 projects.
What makes those 2 projects special? *SS5 *SS6

Problem 2) Publishing result to orchestrator
In step 6 “Publish” I chose to publish the result to orchestrator, and click next.
After a short processing break, the Updater says everything is fine and the process is complete.
I can see in TFS that the project.json has been updated as expected.
Since i chose to Publish to orchestrator, i would assume i would find an updated package of the project in orchestrator, ready for process updating, but nothing is there. The package is still the same version and have not been updated, meaning i now have to download each project from TFS and publish them manually (witch again voids the point of the mass updater).
What does the “Publish” to orchestrator do, if not updating the project package in orchestrator?

I am running studio 2019.4.3, and orchestrator 2019.10.15
Any help or comments will be appriciated! :slight_smile:





*SS5 Project PDF_reader (working)

*SS6 Project test_4_3 (not working)