Could not find target element because Internet Explorer is running in Enhanced Protected Mode


_ Hello guys, I create a click button activity on browser of IE (Internet Explorer) but it show error as image. Although I have been disabled of this one.

I have the same issue

_ Did you try with Google Chrome ?

Hi everyone,

If it helps, what I did, I just restarted the Unit testing y try again. I was trying that step in a new Tab so I closed the Tab first too.

Another question besides that: Isn’t it IE the browser recommended by UiPath for our automations? so, even if there was no problem in Chrome (I use Chrome for anything else) not sure if we should use it…

BE Safe!

1 Like

I’ve also been having issues with IE having the error message that UI element was not find because “Internet is running in Enhanced protected mode” but it was not true. I tryed:
Closing UiPath, doing a clean up and trying again: KO
Restarting the whole computer: KO

Finally, I recreated the two steps on my Workflow (attach browser and a click activity to click on “ACME System 1” to go to Dashboard page) and it worked. :woman_shrugging:

1 Like

Did you solve it after all?

I also get an error, and even if “Enhanced Protected Mode” is disabled, I get an error and am in trouble.

Please let me know if there is a solution.

In my case attaching browser helped as well, just like Airun describes.