Connecting Git in UiPath Configuration Error

Can anyone help why I’m getting RequiredField: The Checkout Directory not empty even I’m having a working file inside that checkout folder.

Thanks in Advance.


It is clear that the directory is not empty, even if we are cloning something into non empty repo, it will ask the same in github. Can you try with new repo or with the empty folder?


Thanks for your response, But i have tried both ways. Still I’m getting same problem

There could be some hidden system files like desktop.ini in the folder. Have you checked that possibility? Enable show hidden files and folders in your explorer settings (change folder and search options) and check.

It’s worked, when I’m restart my machine. Thanks for your response folks :+1:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.