Comming an error while reading Json file into datatable

Issue with the JSON format. Post the JSON you have @vish1991

CVS1.json (6.8 KB)

Its working for me exactly. @vish1991 :slight_smile:

Do these steps

  1. replace all double quotes with single quotes and give it directly in Deserialize JSON activity


After converting double quotes it is giving same error.Please provide me the steps you have followed with new json file

Data table.xaml (14.8 KB)

This is the one I have tried @vish1991,

Try opening this :slight_smile:

Actually my uipath version is 2019 So it is giving an error.

Yeah, try installing UiPath.Web.Activities :slight_smile: @vish1991

I have already installed UiPath.Web.Activities. But same missing activity is coming. Can you please provide the screenshot of you workflow

Actually we will have a project.json file along with the xaml file. It is different for each project we have. I think you have installed the UiPath.web.actvities in someother project . Try installing the one I send and check :slight_smile: @vish1991

Or try opening the workflow I sent, from the project you installed that package

Thanks.:slightly_smiling_face: It is working

Glad to help @vish1991

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.