Change email address for git integration

Installer(.exe or .msi): exe

License type(Free, Trial/License code): Free

Studio/Robot version: 2019.6.0

Current behavior: git commit email change

Screenshot: n/a

When starting my first git init within 2019.6.0, I mistyped my email address and can’t find out how to change it. I’ve checked in the appdata/local config files and the .git config files as well. Is this possible?

Hey @Ethan_Levine

I think you have to remove remote repository and add it again. It may work.
For more description about git integration refere this

https://studio.uipath.com/docs/git-version-control

Hi @Mr.StarLord_AO,

I’ve tried only with the local git init, not a remote repo so this may behave differently as I don’t get an option to set my name/email even after disconnecting/reinitiating the local git repo. If I do any git init on new projects, it goes straight to the comment/commit UI without asking for my name/email.

@Ethan_Levine Have you got solution on this yet? I am also facing same issue. If you got any solution, kindly post here.

@Ethan_Levine : I got the solution for this by editing .gitconfig file from system with updated user id and email id. This can reset the git signature with this workaround. Hope this will work for you as well. :slight_smile: