Can't see all my sequnce and flowchart

Need your help, I can’t see my sequence and flowcharts. Its say’s an internal error occured. It is recommended to restart UIPath Studio.

I even restarted it but still not working and if i click later still the same

Hello @ryzuke0515

Can you tell me what sorts of activities were there in your flowchart? Did you have any invoke workflow activities?


Go to Manage packages and update packages and then check once.

If still issue persists then uninstall Uipath studio and delete uipath folder from appData into that machine and then install it again.

Open uipath studio , and then click on ‘open’ to open the project folder, now double click jason file
Try this way and let me know pls

Thanks for the reply. Yes i have invoke workflow activities

Please see screenshot below

still not working. :worried:

Already did what you told me but still not working.

1 Like

Please see this error

An internal error has occurred. It is recommended to restart UiPath Studio.

Error: System.ArgumentNullException: Value cannot be null.
Parameter name: key
at System.Collections.Generic.Dictionary2.Insert(TKey key, TValue value, Boolean add) at System.Activities.Core.Presentation.FlowchartDesigner.SetFlowElementModelItem(UIElement view, ModelItem model) at System.Activities.Core.Presentation.FlowchartDesigner.ProcessAndGetModelView(ModelItem model) at System.Activities.Core.Presentation.FlowchartDesigner.AddFlowElementsToDesigner(IList1 flowElementMICollection, Boolean addConnectorAfterLoaded)
at System.Activities.Core.Presentation.FlowchartDesigner.PopulateFlowchartChildren()
at System.Activities.Core.Presentation.FlowchartDesigner.OnFreeFormPanelLoaded(Object sender, RoutedEventArgs eventArgs)
at System.Windows.RoutedEventHandlerInfo.InvokeHandler(Object target, RoutedEventArgs routedEventArgs)
at System.Windows.EventRoute.InvokeHandlersImpl(Object source, RoutedEventArgs args, Boolean reRaised)
at System.Windows.UIElement.RaiseEventImpl(DependencyObject sender, RoutedEventArgs args)
at System.Windows.UIElement.RaiseEvent(RoutedEventArgs e)
at System.Windows.BroadcastEventHelper.BroadcastEvent(DependencyObject root, RoutedEvent routedEvent)
at System.Windows.BroadcastEventHelper.BroadcastLoadedEvent(Object root)
at MS.Internal.LoadedOrUnloadedOperation.DoWork()
at System.Windows.Media.MediaContext.FireLoadedPendingCallbacks()
at System.Windows.Media.MediaContext.FireInvokeOnRenderCallbacks()
at System.Windows.Media.MediaContext.RenderMessageHandlerCore(Object resizedCompositionTarget)
at System.Windows.Media.MediaContext.RenderMessageHandler(Object resizedCompositionTarget)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler), HResult -2147467261


Last option is to uninstall Uipath studio and install it again.

already uninstall then reinstall UIPath Studio, still the same.