Cannot Publish Workflow From UIPath Studio to UIPath Orchestrator - Cannot connect to feed

Installer(.exe or .msi):

License type(Free, Trial/License code): Enterprise with License Code:

Studio/Robot version: 2018.4.3

Current behavior:

I have a problem publishing my worklfow to our UIPath Orchestrator.
While i can create sample projects and publish it successfully, i have a huge workflow that i cannot publish to orchestrator.

Our Robot is already connected to the orchestrator.
I went to uipath.settings, here are the settings of our orchestrator:

{
“NuGetApiKey”: “E0BA2E6C-1178-424A-AE62-0105CBDDEC2E”,
“NuGetServerUrl”: “https://jol-rpaorch01.jolera.com/nuget/feed/default”,
“ActivitiesFeed”: “https://jol-rpaorch01.jolera.com//nuget/activities”,
“UiPathServerUrl”: “https://jol-rpaorch01.jolera.com/”,
“TracingLevel”: “Information”,
“LowLevelTracing”: false,
“SecureLicenseKey”: “AQAAANCMnd8BFdERjHoAwE/Cl+sBAAAA8zbPA9NlQk2LqULc/ECxpQAAAAACAAAAAAAQZgAAAAEAACAAAABU2/s1XrHLWOckB/LU5t/3G4Pjsk2aycm20ykSBZ3c+AAAAAAOgAAAAAIAACAAAADJgnbJDoIMCsnjvqGbLWVWdIIom975sJfdRntb+dhPajAAAACpg85dBX4d9RZahfmbtM+bn/UnlKFvmbRaWCP9qzZ50UogWl1vq/ddfJRLJj3uYK5AAAAABhxIig6Ky1UB5XPcbmYKYQfvHMKqW9sqZNU13pxAiMfUjXzRgsaTBZpt8bIGiPkJoFrekb+HOSpx0K9J+u9yrw==”,
“LoginToConsole”: true,
“ResolutionWidth”: 0,
“ResolutionHeight”: 0,
“ResolutionDepth”: 0,
“FontSmoothing”: false,
“ConnectionString”: “”
}
So if i publish my project using the Orchestrator settings: i get this error

Publish of workflow project to Orchestrator failed. Cannot connect packages to feed, the deployment settings may be invalid.

Here are the screenshot of the UIPath Studio and the error message.

Screenshot:

Hi @Rommel

Is it possible that your project name and path are longer than 256 characters? Could you try opening and publishing it from your Desktop?

Hello.

Now i have solved that problem. I have successfully published my workflow to the UIPath orchestrator.

However, i get a new issue, when i run the job. I get an error saying that it Failed to install the package.

There are other who experience this kind of issue but hasn’t been solved.
How to solve this issue?

Hoping for your soonest reply.

Could you give this thread entire a look? :slight_smile:

1 Like

So what was the fix to the packages feed issue? I am facing the same issue.