Azure Form Recognizer API version error

Hi All,

I am facing version compatibility issue when using azure form recognizer - analyze form activity. Below is error what i am getting in uipath.

Analyze Form: The server has responded with an error. Error code: 1027 with message: The Form Recognizer API version used to create the model and the current API version used for analyze are incompatible.

@darshanbm455

Check below for your reference

https://docs.microsoft.com/en-us/answers/questions/323545/form-recognizer-api-compatibility-error-1027.html

Hope this may help you

Thanks

Form Recognizer version - V2.1
Uipath activity package -
image

@darshanbm455

Check below for your reference

There is no planned support for 2.1

Source : Microsoft Azure Form Recognizer V2 - RPA Component | UiPath Marketplace

Hope this may help you

Thanks

@Srini84 Thanks for the information.

@darshanbm455

No issues,

If the info helps, then close this thread by making Mark as Solution
So that other users can benefit

Happy Automation

Thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.