API error started on Orchestrator - Error 1101

All of my API calls to the orchestrator have started failing with this error since about 2pm today

“message”: “An organization unit is required for this action.”,
“errorCode”: 1101,
“traceId”: “00-xxxxx-00”,
“resourceIds”: null

I am including the X-UIPATH-OrganizationUnitId with the correct folder name in my header. The calls from Postman are unchanged from what worked previously to what is now failing.

Anyone have any idea what might have happened or how to debug further?

The URL is going to the correct environment and I confirmed through the admin console that the folder name provided is correct.

I’ve tried the startjob and releases endpoints - both give the same error.


give a try on a RnD with swagger and using the FolderID as Number. In orchestratror you can identify it by clicking on the particualr folder ander refering to the fid part from the url

That did it.

Any idea why the name has been working for months and just stopped today?

1 Like

so its working? Perfect

just give us more context.

  • which Orchestrator Version & Edition?
  • Endpoint?
  • how / from where was it executed?
  • any updates on products, packages?

Cloud Orchestrator

I tried the releases endpoint and the startjob endpoint.

Being executed from Postman

No updates on products/packages. Given that the orchestrator is the one rejecting the request and I don’t have control over the orchestrator i would assume that UiPath pushed out an update to the cloud orchestrator

1 Like

Hi @FMCgclifford,

Shouldn’t be the ID (int) of the Folder instead of the name (string)?

If this solves your problem, kindly mark this post as solution to close this topic.

If you need extra help and/or have any question, please let me know :slight_smile:



Worked using the name for months.

As it says Folder/OrganizationUnitId I assume you can use the Folder Name or the OrgUnitId

As it worked fine in the past i’m not sure why it would just break.

1 Like

Hi @FMCgclifford,

I just took a look at the Swagger (version 14.0 - clould) and it indicates that this parameter expects an int64 value.

So, try entering the folder ID and let me know if it works

it does work with an ID - doesn’t explain why it worked previously

1 Like

Hi @FMCgclifford,

It must have probably been a change on the side of UiPath that is out of our control.

Well… I would say that this is the current reality and I suppose you will have to change all the requests that inform the name of the folder to inform the ID of the folder.

Have you tried to enter the ID before or did you only try that after my suggestion?

I only tried it today when it was suggested on this thread earlier. I’ll make the change i guess.

1 Like

Got it @FMCgclifford,

So… if you agree, kindly mark that post that helped you to solve this problem as solution to close this topic.

Thanks mate :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.