Advanced Training: RPA fully functional, but score is 0

Hello,

A colleague of mine just completed the 1st exercise of the UiPath Advance Training and did receive a score of 0. She did upload the video, as well as the files.

The robot is fully working and everything is fine.

The only thing is that the robot has been done with the Chrome Extension. Not with IE.

Can anyone help me out?

Thanks.

1 Like

O que era o exercicio 1? xD

Try to reset the test data and run your workflow again, then zip the folder and upload but do not reset the acme test system after submission.

@jcab

Check once assignment evaluation and then show me screenshot of it and so that we can help you betting this.

@jcab, I can suggest one common issue which people face in Assignment 1 .
While trying to extract client info there are few blank space after every data which result shows score 0 , please use trim activity to get exact value . Please check this once .

Without using trim for client info your workflow will work perfectly fine but actually there is error which require you to remove blank space and then your workflow will fine and give you correct result if other parts of code is correct.

Please try once , but if you still face any error please revert.

Just for reference.

Ahtesham

Hi,
Even I am facing the same error. My bot is completely working fine in my PC but when I upload it to academy it says 0/100.

Could you please help

@swapna_y,

Did you check if you are extracting client information with any space, (use trim to remove space)

Please have a look on that once, if you still face the issue then we can have a look.

Ahtesham

Yeah I used trim but still facing issue.

It worked!! But one item is incorrect it seems…How do i check the incorrect item. There is no such information in the evaluation

@swapna_y,

i can think of 3 reasons :

  1. You might have run the process before and after completion of 1 transaction might have stopped it . and Then re-run process .

  2. You might have done transaction for one data manually.

  3. While scrapping data you might have left maximum number of Result to 100 by default) , and there might be data on 11 or 12 page .


But i believe you must have passed the exam :slight_smile:

Ahtesham

The issue and solution is very simple: the email used for the app website has to be identical to the one used in academy.uipath.com !

Thanks!!!

how you made it worked? in my case i run the process and in acme website where you check the assignments the score completed items is 0 and result is failed