Activities disappear from Activities Panel

In my UiPath Studio (18.1.4 Enterprise), my Excel activities are gone.

In Package Manager, they appear as installed, and if I uninstall and reinstall, nothing happens.

If I downgrade from to the Excel and CSV activities will reappear when exiting the Package Manager, but will litterally vanish within a few seconds. If I then re-enter Packet Manager, it will still appear as installed, but still as v.

Also, If I start UiPath Studio as local Admin, everything works fine, and I can use the Excel and CSV activities without problems.

I had no problems up until a couple of days ago, when I changed my AD password, so Iā€™m suspecting permissions issue, but why would it be??

I have tried restarts and reinstalls (including ful reinstall of Studio), but problem persists.


Hi @jjes,
Please check your account permission to folder where UiPath installation is deployed. Windows Server sometimes have strange issues where after changing AD password some permissions are not working fine. You can try re-add your account to the path.

Problem has been solved.

I am running UiPath Studio 18.1.4 and had AutoUpdate enabled in Package Manager.
A new release ( of the Excel/CSV activities is not compatible with 18.1.4, so after removing all (including cached) files and then installing 2.4.6884.25683 (which is the latest Excel package that is compatible with 18.1.4), everything seems to be working.

Kudos to UiPath tech support, btw. Very fast response and very capable! Me like. :slight_smile:


@jjes - Thank you for your kind words :slight_smile:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.