5.7.1 Unable to relay error when sending email from SMTP Server

Hi Team,

I am getting 5.7.1 Unable to relay error ,when sending email from SMTP Server.

As i observed when i sent email to external accounts like(Gmail or yahoo)am getting this error,but when i sent to outlook emails(My company emails) am not getting error.As i checked in forum we need to enable the Allow less secure apps: ON if we are using gmail account to send emails.
But am using outlook account to send emails ,where and how can i do the settings.

Appreciate your help!

Appreciate your help @lakshma @Palaniyappan @ovi

Hey @RajeshT

If you send emails to external mail addresses manually through your outlook email address, does it work properly? Or do you still get the error when done manually as well?

1 Like

Hi
If we are sending from outlook then we can directly use SEND OUTLOOK MAIL ACTIVITY instead of being from a SMTP server

Are we using that activity and getting any such error
Kindly check and let know pls
Cheers @RajeshT

1 Like

Hi @Lahiru.Fernando,
Thank you for the reply.
If i send manually to external emails ,yes the mails are sending properly .If i send with SMTP server am getting error.

Hi @Palaniyappan,
Thank you for the reply.
If i am using Sendoutlook mail message activity i can able to send emails but if am using SMTP server activity am getting this error.Why i am using SMTP server activity is am sending email on behalf of customercare email.Is there any other activities can try to send in behalf of other email ids?

Did we try with SEND EXCHANGE MAIL activity
@RajeshT

1 Like

Hi @Palaniyappan,

Did send exchange email activity needs sever address,if yes can we use same server address which used for smtp sever?

Yah it has
@RajeshT

1 Like

Hi @Palaniyappan,

I am getting below error while using Send Exchange Mail Message activity,could you please check:
image ;

Properties as Attached:


image

1 Like

Can anyone help me to provide the exact properties of exchange email and from where can get these details:
ExchangeVersion:
Server:
Domain:
Password:
User:

1 Like

Here you go
Exchangeversion = Exchange2007_SPI
Server = “https://outlook.office365.com/ews/exchange.asmx”

Domain = no need
Username = your outlook username mail is
Password = your outlook account password

Cheers @RajeshT

1 Like

Hi @Palaniyappan,

Thank you for the requested details provided.
Am getting below error with the details i have added:

1 Like

Fine
Is the credentials mentioned correctly
Kindly check them once
This error occurs due to that only
Cheers @RajeshT

1 Like

Hi @Palaniyappan,

I have key the details you mentioned as correctly ,but still getting this error.
I am using outlook 2013 which is my office account,still the server details are same?
image