Xaml file not working

Team,ng to run the workflow developed in 2018.3.2. community edition and i tried to run it in 2018.1.4 but i am getting below error when i tried to install Uipath.system.Activities and Uipath.UIAUtomation.activites i am getting error message "Unable to resolve dependency ‘Avalon edit(>5.0.3)’ and then i tried to delete for each and i put new for each but again i am getting attached error can someone help me to solve this ? i developed big code but now i am unable to run this due to this issue.

image

Restart studio and update your packages

Same error

Have you tried to update UiPath.UiAutomation.Activities first?

Try this as well

This should help you

Thanks,
Prankur

1 Like

Thsi is the error i am getting when i try to update Uiautomation first.

Try this

1 Like

@lawanyaram Open xaml in notepad or in any text application and search CurrentIndex="{x:Null}" delete this element it will appear two times than save the file and open xaml it will work

3 Likes

Worked like piece of cake :slight_smile: You saved my code. Thank you

2 Likes

Hi INdra,

But i am getting late binding error, How to overcome that ?

SOlved it :slight_smile:

In for each change variable to System.Net.Mail.MailMessage

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.