Warning Pop Up while using Oracle (Oracle.ManagedDataAccess)

Hi team,
I’ve been able to connect to oracle DB using Oracle.ManagedDataAccess. However, there was a pop up, I see.

@mukesh.singh
Your steps were very helpful and I was able to connect. However, it would be helpful for other developers if I can share the one more step that required to be added from my side - I had to download Oracle (Oracle.ManagedDataAccess) in addition to Connect to Database. After that everything worked as expected.
However, I see the following pop up which looks like complaint regarding to license

Is there any way I can skip this pop up?

Thanks for your help!
Sisay

This message is related to the license issue, let me check.

Hi @mukesh.singh and team,

I am able to connect to Oracle DB and everything works fine. However, it looks like the “Run Command” and “Run Query” activities can query from SQL (MSSQL) DBs only.

Can anyone advise for the workaround so that I will be able to query from the oracle tables as well?
FYI - connecting to Oracl Db worked after downloading ( Oracle.ManagedDataAccess )

I appreciate your help!
Sisay