Unable to see the package name in package folder after publishing the workflow



Hi ,
I created a small workflow and successfully published the workflow.But I am unable to see the package name in the Uipath–>Package Folder.
Can any one help me in solving this


In package folder you can see only the packages available in Uipath and the custom activity (nuget package) which you create… if you want to see the work flow check the path where your project is saving using save as option.



After publishing a Project a popup will be generated which will contain the path, refer to the attached image.



Hi Sarthak,
Attached image is displayed on publishing the project.Package
Here It is not showing the location of the package after publishing the project



Is your machine connected to orchestartor? If yes, then search for your published package in Orchestartor only.



Hi nayakanti,
I am also facing same issue. Can you please tell me how to resolve it



In the training it mentions that the default filepath is C:\ProgramData\UiPath\Packages, I’m using Community Edition and noted it is in a different folder (quite close to the given address) C:\ProgramData\UiPath\Activities.