Unable to see the package name in package folder after publishing the workflow

studio

#1

Hi ,
I created a small workflow and successfully published the workflow.But I am unable to see the package name in the Uipath–>Package Folder.
Can any one help me in solving this


#2

In package folder you can see only the packages available in Uipath and the custom activity (nuget package) which you create… if you want to see the work flow check the path where your project is saving using save as option.


#3

Hi,

After publishing a Project a popup will be generated which will contain the path, refer to the attached image.

Reg,
Sarthak
.Info_Popup


#4

Hi Sarthak,
Attached image is displayed on publishing the project.Package
Here It is not showing the location of the package after publishing the project


#5

Hi,

Is your machine connected to orchestartor? If yes, then search for your published package in Orchestartor only.

Reg,
Sarthak


#6

Hi nayakanti,
I am also facing same issue. Can you please tell me how to resolve it

Thanks


#7

In the training it mentions that the default filepath is C:\ProgramData\UiPath\Packages, I’m using Community Edition and noted it is in a different folder (quite close to the given address) C:\ProgramData\UiPath\Activities.


#8

same issue happening with me too.
How to resolve it? has any on resolved it… Plz help


#9

same issue happening with me too.
How to resolve it? has any on resolved it… Plz help


#10

Hello Bharti, ProgramData folder is a hidden folder under C:\
just type the folder path and you can see your package.


#11

image
How to searc… where packages are ?
there is no folder path present.


#12

Just type—-> c:\PragramData\UiPath\packagaes.


#13

Shared path is not present i my system.
checked n found the path:C:\Program Files (x86)\UiPath\Studio\Packages

no package is present.

while creating process in orchestrator getting error

neither able to upload package not able to create process. How to work with orchestrator.


#14

Bharti, as i mentioned in the above… ProgramData folder is a hidden folder.
Don’t go into Program files folder… or please don’t assume that it will be visible. Just type words in the folder what i highlighted… in the image.

image


#15

Sorry, i got the path as per shared by you.
folder is blank there


while packages are publishing


#16

I am just curious, did you publish your package? If not please use publish button and check if any nugget package get create in ProgramData\Uipath\package location.
If not then close your UiPath. Open the .xaml(UiPath Script file) file location and double click on script file and it will open in UiPath.
When you open like this it will generate a Jason file in the same folder. Once you open then publish again. After publishing check the package In ProgramData path…


#17

Thanku :slight_smile:
i was publishing it then checking it into orchestrator and trying to upload package.
Now package is also visible in the path C:\ProgramData\UiPath\Packages
now its working there was some issue with in platform/uipath.I again created a tenant in platform/uipath.
now it started working.


#18

I tried this.
It didnt work


#19

What you tried kaushik… can you narrate your steps… so that i can guide you


#20

I got it.

There was an issue with my network.

Thank you…