Unable to open file (invoke workflow file)

Hi Guys,

i am unable to open my one xaml file , i am getting the below exception, i was able to open yesterday(yesterday i developed), But today i m not able to open this .xaml file itself. what is the reason behind this my Uipath studio version is 2020.4.1 latest version community edition




Did you open that Xaml file in notepad and edited anything inside it ?

1 Like

Hi Lakshman,

Yes i can able to open and edit it through Notepad but unable to open in uipath studio

@Abisha Can you keep a Backup copy of your original xaml file, before performing the below methods :sweat_smile: :

  1. Try opening that xaml in another machine where Studo is Installed and check if you are able to open it. If you are able to open it, then correct the error that it States, i guess you have used more than 1 space in a Transition condition.

  2. Other Method, Try deleting the json file and open the xaml.

1 Like


I tried the second method i am unable to open it still .and first option is not possible as of now.

is there any other option? and how come only this file in the project is not opening and when i run from main flow project runs successfully . only thing is i am unable to open this particular file.

@Abisha I tried to replicate your error in my machine and i got the same error, but the project was able to open but the main file couldn’t be opened, is it the same in your case?

Yes little similar to that.

@Abisha Ok, I guess i fixed the error by editing the Main xaml File in Notepad.

Close Your project.
Open the main.xaml in Notepad
Find SystemException using Ctrl+F
Find the one which has more than a single space
Remove the extra space

Make Sure you find the transition condition that got error and correct only that.


cool here you go!! i had one etc space in between i removed it and yes i can able to open now.

Thanks alot for the information and help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.