Unable to log in http://www.acme-test.com from IE since 19-04-01 03:00GMT

Failed to login http://www.acme-test.com since 4/1 03:00GMT from IE.
Sometimes it works when logging in from Chrome.
The user name and password are correct. After click login, it just back to the login page.
If input wrong password, it throws an alert window.
I am taking the advanced certification now for the 2nd try.
But I can’t go on. 2 hours passed!!

There is some issue with the login.
The team will be working on that.
Please wait for a while.

Hi @KarthikByggari,

I ran my code for the certification practical exam and it worked perfectly. When unfortunately, the ACME System 1 had its issues when logging in. Do you think it would have any effect on my data? Should I submit my workflow now? I have 1 hr remaining. Thanks!

The output file looks good and the logs from Studio as well. I just want to compare the TaxIDs inside ACME System against my logs. Thanks!

I am not able to continue the exam.

Hi,

Any update as to when the login issue might be resolved?

@loginerror ACME System 1 login is re-directing to login page. Please assist.

It’s recovered now.

Soon there won’t be any problems with the website anymore, our team is working on a permanent fix :slight_smile: :tada:

Can I have 1 more test or a voucher?

Hi @lj07

Please contact our Academy support in case the downtime interrupted your certificate attempt:

Thank you Loginerror,
because I am a community license user, I am always referred back to the forum -

I’m looking for support

Great. You can reach our support team here.

There are different supports forum as per the main support page:

You can contact the Academy team by this form though:
image

Because Academy is widely used by non-Enterprise customers, it’s okay :slight_smile:

Hi loginerror, I also tried that. - “Uipath Academy”. But there’s no form to fill in.

My certification timer was expired due to login issue.

I cannot see the contact form either, just blank empty area.

Ok the form is showing up in Chrome but not in Microsoft Edge browser.

The form shows up. However, the submit button doesn’t work. It runs forever.