Unable to install most of the package in studio - version 19.2.0

Hi I am not able to install most of the package in studio every time get the same error message. Even I reinstall the UiPath again but facing the same issue again and again. Can you guys help!!
Error screenshot is attached…

Hi Balkishan

Try to install one at a time and I see you were installing v1.5.0, please try v1.6.0
image