Unable to find community installer

Installer(.exe or .msi): <Posting direct links to Studio releases is not allowed>

License type(Free, Trial/License code):Trying to install Community Version

Studio/Robot version:

Current behavior: Since I didn’t get installer by submiting the request. I checked with support and they provided the link <Posting direct links to Studio releases is not allowed>. But when I tried to install it only shows two option Trial Enterprise but and Tenant no option for Community .Can you please send the community edition link for download on my email?I checked but it is not going in spam folder

Screenshot:

You should go to this link … https://www.uipath.com/es/developers/community-edition-download fill the form and a link to download will be sent to your email.

Hi,

I did it several times but I didn’t receive the email. I checked the spam folder as well

Thanks,

Ketan Kukade

could you try with another email account … once happens something similar … I entered my job email and I didn’t get the email, then I tried with my personal email and I got it in the same moment.

If you have focused inbox enabled the mail from UiPath might be in your other emails section. Also, please check your spam folder.