UI Academy NOT working

Hi, The screen is completely blank when i click on the courses i opted. Is anything wrong with the site? or has the URL is moved?

1 Like

Hi, I am facing the same issue. The Level 1 training is not getting loaded… Can anyone else try and let us know if level 1 technical training is getting loaded…

Please use this link https://uipath.docebosaas.com/learn and let me know if you are able to access your training

Still the same, no change. I am planning to take Level 1 Foundation Training.

Just refresh the link again, it was showing blank for me as well, refresh it if showing blank, the site is slow I guess , but It is working .

No level 1 training not loading. Other modules are loading.

Yes, seems so. An intermittent issue. Its loading. can you try again?

I have since today this message

Use this URL to access the platform
https://uipath.docebosaas.com/learn/home
best,
Andra

1 Like

have tried many times and still not loading…
I think the file is too huge… pls look into this.

since the UI has been changed there were some issues while loading the site, But today its working fine for me, Kindly check one more time

1 Like