Type into activity in design panel input field not updating the properties of the activity

Dear everyone reading this post,

I have been running into some trouble lately working with projects that involve the ‘type into’ activity, I would get the error stating ‘value for a required activity argument ‘Text’ was not supplied’, even though there was clearly something written in the input field of the activity in the design panel.
Then when I looked at the properties of said ‘type into’ activity, the ‘Text’ property was empty, while the input field on the design panel was used (See screenshot for clarification).

Now my questions are:
Is this intended?
Is this a bug?
Is this happening to others?
How do I resolve this?

Kind regards,
Jeroen Blok

Hi @jeroen.blok ,

It may be some glitch with Studio. You can try restarting it once. Because I just tried and was using it from long back but never seen some scenario like this.

Thanks!

Hi @jeroen.blok,
I have the same issue in all my Type Into activities! Along with some other issues with standard sap activities. Also after restart today. I’m new and started some courses at UiPath academy. In the videos this behavior wasn’t shown. For workaround I copy and paste, but it’s dopple work.

Kind regards,
Beatrix Weichelt

The following post has helped me with this issue, I got tagged in another issue with this post containing the solution for me.

TLDR: In settings -> labs -> editor enhancements.
Disabling this option did solve my issue, though my second computer did not have this issue and here the editor enhancement is still on… (weird bug it seems)

1 Like

Thanks, it solves the issue perfectly and works after restart of UiPath Studio. :+1: