This keeps popping and idk why

The #n/a should be unselect

@Law Is the error only occurring when you give the value #N/A or even for other values, also Can you give the Full Error Description

Same thing even i have changed the values

@Law Instead of Filter Datatable, Can you try this Linq:
Assign FilterTable = FilterTable.AsEnumerable().Where(Function(row)Not (row(“MATCH”).ToString.Trim.Tolower.Contains("#n/a"))).CopyToDataTable

Tell me whether you get the Output or not.
In this way I can I figure if it’s a bug of UiPath Studio or a problem in Excel File :sweat_smile:

Can u tell me what package is needed for me to get the (AsEnumerable function) thank you

@Law Normally you don’t need any Package :sweat_smile:

nothing appears

*enumerable

@Law What is the Error? Can you tell me what error it shows?

after declaring the variable no items comes next so i’m back at figuring how filter wizard work

@Law What is the type of FilterTable? :sweat_smile:

1 Like

already changed it to string back to DataTable still error

Hi @Law

What is the data type of the FilterTable variable? Is it DataTable type?

Yes changed it back in forth still the same error

Good evening @Law,

Does the solution in this post resolve your issue?

1 Like

in your filter datatable, instead of = have you tried contains?

1 Like

@Law Keep the Datatype of FilterTable as Datatable , Do not Change it, If you Still haven’t Found the Solution, I will tell an Alternate Method.

Open Your xaml File with Notepad or Notepad++ and Check if the Highlighted part is present or not

If Not present Add it to that section in your xaml File, but be careful while editing in xaml :sweat_smile:

1 Like

Yes already did it still the same

Thank you it’s okay now

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.