System.Runtime.InteropServices.COMException (0x80040212):

Robot got stuck at some point say Uipath executor error and while in orchestrator logs we could see the below error

System.Runtime.InteropServices.COMException (0x80040212): Capture timeout. at UiPath.Core.Activities.ScopeActivity.OnFaulted(NativeActivityFaultContext faultContext, Exception propagatedException, ActivityInstance propagatedFrom) at System.Activities.Runtime.FaultCallbackWrapper.Invoke(NativeActivityFaultContext faultContext, Exception propagatedException, ActivityInstance propagatedFrom) at System.Activities.Runtime.FaultCallbackWrapper.FaultWorkItem.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)

But the same process runs before automatically and executed successfully. Don’t know why it shows like this. Anybody else faced this issue

Can you try upgrading or downgrading the uipath.system.activities and uipath.uiautomation.activities once?

Thanks for the answer. Tried this option but still the error occurs.

@thsundar

Seems like a transaction item retrieval issue. If and when during the Work Item call your internet might have failed and then regained the network the error might have been thrown. Just taking a guess looking at the error stack trace. :slight_smile:

But this seems to occur randomly, and I can confirm that it is not related to network :no_mouth:

Hi All,

Any Findings on the above issue, still i am facing this.

I saw the same error because my data had a slash ‘/’ in the name and my robot was tasked to use the same data as file name. As we can’t use ‘/’ in naming files, this was an issue. Not sure if this helps in your case.

Hi guys
I concur the same problem with an bot that has timers, when it runs 6’ clock in the morning i trhows the error, but if yo manually start it af 8, it is no problem.
The rest of the day there are further 3 triggers all well funcktioning, only the early bird gives me trouble.

Du your problems occur around 6 am. ( im in GMT+1 zone).
Hope you will take the time to reply at wich time your error occurs.

I have same problem. Later during the day robot works correctly, but 6am in the morning robot give this error