System.IO.FileNotFoundException

Hi everyone,
I take this exception ‘UiPath.Studio.Contracts.RecoverableException —> System.IO.FileNotFoundException’. Can someone help me ?

Hi
Welcome to uipath community
May I know at which activity we go this erro
Because the error depicts like the file path mentioned is wrong or not valid or the mentioned file is not there
Kindly check that file path once

Cheers @ilker_aslan

I think I need to explain the problem. I downloaded UiPath community edition. Then open studio. But UiPath doesn’t ask mail adress for certification. So when I try open project , I take this exception. I checked file path. But i can’t fix

Kindly uninstall and delete the folder %\AppData\Local\UiPath%
Once after that download the latest version from https://platform.uipath.com and download the latest community edition from Resource tab
To login we can use common authentication method like use gmail if and it’s password

Cheers @ilker_aslan

i get same exception in ‘write csv’ activity when tried to write extracted data. what can i do? i am new to uipath…

Hello All,

I am receiving System.IO.FileNotFoundException in Gsuite Activity. I have tried the following activities. Received this error for both activities. Then tried to install IO related packages. But still facing the issue

  1. Get Mail messages
  2. Create new sheet

Could you please help to resolve?