System.Exception: Could not retrieve the result of the job execution

I’m in training mode. I’m getting temperature measurements from different location og putting them into separate sheets in Excel.
But I’m get this Exception error in the end and I can’t figure it out.
Hent temperaturer fra (538.2 KB)

I need fresh eyes :face_with_monocle:

Hi @ntk ,

Could you maybe perform Debugging and let us know at what step does the Error arise, You may also be able to figure out the cause once you perform Debug.

We will not be able to execute the workflow since there are dependencies of the excel files. But we could help once we understand the point of error or which activity gives out the error.

Hi SupermanPunch
Thanks for the reply.
I did run it debug mode, but it didn’t help.
I have an Send email with attachment in the end and I do get the mail. I think it must be an Argument error, but I can’t see it.
The error comes in the end.


@ntk ,

Have you checked the below post on the same error that you receive ?

Hi SupermanPunch

Tried to disapple the Send Mail activity, it didn’t help. I just have to try harder :wink:


It is closing Chrome in the end that triggers the error.
Close Application, Close Tab, Close Window and Kill Process doesn’t work.
I’m not smart enough to figure out why. :upside_down_face:
Perhaps a bug in the version I use, I dont know

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.