Read range sheet name issue

Im having an issue with the read range activity, I set the sheet name to find as “Home”, but when its executed it automatically throws an erros that says that the sheet “Hoja1” doesnt exist. Anyone knows what could be happening?
Thanks in advance

heres the file with the activity, i have already reintalled uipath, tried updating packages and testing a new read range in a different project.pruebas.xaml (7.5 KB)

Sheet name in read range is empty. write sheet name=“Home” it will not throws an error.


I changed it in my tests, i still have the same issue. I even tried to open the file in notepad to see if there was something strange. Doesn´t matter what i put in the space you highlighted, i recieve the same error.

change range to “” which mean empty. I will read whole sheet range


this is what happens

Open excel workbook and validate sheet name …may be it contains some spaces or different sheet name. and also validate the excel workbook path as well

Already done that friend, the message suggests that no matter what worksheet name I specify it will search for a sheet named “Hoja1”

Open task manager and check if any previous excel session is open or not if open then close it from task bar and run the process again

Same message

Found the issue, apparently the problem was with the excel file, when i moved my data to a new excel file the same read range activity worked with no problem.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.