"Read Cell" failed in Google Spreadsheat


In “First Automation using Google Workspace” I used “Read Cell” to fetch data from Excel-file in folder at G-Drive but get Error:

Activity Read Cell ( Read Cell ) failed:
This operation is not supported for this document [400]
You can find the activity by searching id (press Ctrl + J to jumpt to activity):

Have tried build it two times but can´t fix it.

Anyone knows what this error means?

1 Like

Is it an Excel file or a Google Spreadsheet? These are two different things.

Hi @70eeadd4f35cf720495a99e70 ,

Could you please have view on the below thread. Thanks.

1 Like

Thank you for the hint, I missed to mark the box “Convert to Google Workspace file type” in Upload file. Now it works :slight_smile:

Thank you for the hint, I missed to click “Convert to Google workspace file type” in Upload file (that box was not visible in the version used in video => possible to mark it in G-drive Settings I also noticed). Now it works :slight_smile:

Thank you for your answer, it helpt me solv the problem.
I also answered on the Forum-page, do you see my answer there or should I always answer on gmail too? This is my first post so I am unsure.

Annika Rousu

Hi @70eeadd4f35cf720495a99e70 ,

Your welcome. glad to know that you have resolved the issue.

you have to reply in the forum alone no need to reply in gmail. while creating your forum account you would have mention your gmail account is your contact email that’s why you are receiving the responses to your gmail that is only for informative purpose. thanks again and welcome to UiPath forum.

1 Like

Great! Now I know.

Thank you! Annika

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.