Pivot Table in wrong format

I am creating a pivot table in studio X but it is being created in compact form instead of in a tabular form. I have set the default settings of the excel workbook to be in the tabular format but it has no effect.
Is there a way I can format the pivot table after or during it’s creation in studio x?

I’ve played around with the formatting of the pivot table and indeed it seems to override the default settings in Excel. For now, I don’t believe we can format the pivot table. Thank you for the suggestion, we’ve added this is on our backlog for a future update.