Orchestrator is loading and not opening

Hello Team,

I am not able to open my orchestrator since one hour shows loading like below,

Can I pls do know how to resolve it.



Please try to open in another browser/incognito mode.


1 Like

Clear the cache and history then try again. @sushmitha.e

Tried in another browser and incognito mode too, getting the same.

Hey @sushmitha.e

What is the exact error you are getting? Can you please paste the screenshot here?

Can you please contact the support team?

Hello @shreyash_shirbhate ,

My orchestrator is not opening and getting this error,

Hi @sushmitha.e ,

Remove the complete url and just type cloud.uipath.com


I just check like any maintenance happening or not

It’s working now and I m able to login to my cloud environment

Pls restart your machine and give a try again

Cheers @sushmitha.e

Ok, thanks @Palaniyappan

1 Like

Hello @Palaniyappan , restarted the system and still the same, Orchestrator is not open.

Can I pls know how can we get the License code ,

@sushmitha.e If you are using enterprise version than 16 digits License code will be issued so check with your team to get this code otherwise you cant contact uipath support team.

Hello @indra , I am using community edition.

@sushmitha.e If you are using community edition than you cannot get support from uipath team

Ok, thanks. And can you pls provide any solution for not opening the orchestrator

@sushmitha.e Once check with your admin team whether you have access or not to open orchestrator url.

Ok…sure @indra

Thanks :slight_smile: This Solution Worked!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.