Orchestrator Error #1680

When I use Orchestrator start job .
It fail and show Error #1680.
How to fix it?
More message:
Timeout reached.

RemoteException wrapping UiPath.Core.ElementOperationException: Timeout reached. —> RemoteException wrapping System.Runtime.InteropServices.COMException: Timeout reached.
at UiPath.UiNodeClass.BringIntoView()
at UiPath.Core.UiElement.BringToForeground()
— End of inner exception stack trace —
at UiPath.Core.Activities.TaskAsyncCodeActivity`1.EndExecute(AsyncCodeActivityContext context, IAsyncResult result)
at System.Activities.AsyncCodeActivity.System.Activities.IAsyncCodeActivity.FinishExecution(AsyncCodeActivityContext context, IAsyncResult result)
at System.Activities.AsyncCodeActivity.CompleteAsyncCodeActivityData.CompleteAsyncCodeActivityWorkItem.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)

Hi @111101,
Please check similar topic from here:

Hi @Pablito
It is different problem
I had specifed the password at the time of creating Robot

I assume that you robot is showing the status “Connected, Licensed”. Maybe it’s firewall or proxy blocking your connection to robot?

I am facing the same error…#1680… Any suggestion to fix the issue

Hi,

Please check if you are using Studio Robot type to run these automations. Also, when connecting your machine with Orchestrator, use complete link of the Orchestrator, like, https://platform.uipath.com/abc/xyz/

what do you mean with "STUDIO robot " type???
I have the same problem after “trying” to get new ROBOT agent .
BEfore that robot was perfect working ( manualy starting from orchestrator). AFter - he is working only from agent.
P.S. agent of my robot is not updated ((((( . any idea HOW ?

I mean the Robot Type which you have assigned to this system where you are trying to run the Robot.

Anyways, could you please share the screenshot of your Orchestrator setting for this Robot and related screenshot of the Robot Agent settings installed on your system.

Thanks,




i hope it is what you want.
i have (by the way) also uipath cloud orchestrator . There is also the same problem ( just checked). Thank you in advance for your help and attention

and also what is
“the Windows password for the specified username”?
( i am reading orchestrator documentation)

Here is the fault @Maryna_Shubna, please check the orchestrator version and your Robot Version.

image
image

These two are not compatible. Your Orchestrator version should always be a version greater than your Robot.

I can understand from your images that this is your Office Orchestrator which is not yet upgraded to 2019.10, thus you will have to uninstall your studio and related Robot from your System and install Studio version 2019.4 to run it.

Let me know after the changes if this still create problems.

3 Likes

i will try!

i did reinstall the studio and now it works ! Also i have got new AGENT desktop!
IMPORTANT : FIrst UNINSTALL then INSTALL!!! (**** for people who read this post)!
Thank you mayank_26!!! Have nice day for everybody!

1 Like

UPdate !
I follow right now RPA Infrastructure training in UIPAth academy! AND all getting clear !
!!! i recomend this training
Thank you !

1 Like