Not able to Edit selector from UI Explorer

Hi All,

From UI Explorer,when i am trying to edit “Title” Attribute but its throwing me error (When i click on Validate button it became red).Can some one help me how to resolve?

Hello,

Welcome to UiPath Forum!

Could you please provide a screenshot of the error ?
And what you are trying to achieve ?

My Selector:

when i use * and when i click on Validate button it turned into Red color.I have already provided screenshot above sending again below:

Am able to edit. And provide * for title.
Where and how are you trying to edit it?
Try doing it in edit selector wizard.

Hi Arun…Thanks for your response.I am trying to automate Salesforce application.i am using click activity.Every time when page loads i noticed title keep on changing so i kept * for Title.i tried from Edit selector as well as UI Explorer.In my case for the first line attributes its not accepting *.When i try to validate by clicking on validate button the button color turned into Red.Is there any reason behind this?
Here is the selector which is failing.

“”
“”

i am attacing screenshot as an attachment.Please let me know if my attachment not visible by any reason.Thanks

@kannappa.k- instead of allowing everything with title =’*’ - you can remove the title attribute from the selector. please try to un-check/remove the title attribute and validate.

2 Likes

I Believe, there is some issue in the way you are editing.
I see you have changed to *, but on the top pane, it is still showing the original title. And also on the right side.

Change the title to “*” in the top pane, i.e, where u see the check boxes , and NOT in the below pane where u r editing html code

Could you please try and confirm if this issue is solved.

Thanks It worked…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.