Need help with HTTP request activity

When I run the request from Postman then it works fine, but when I run it from the HTTP request activity it gives error message


Need help with the same.
The request body that I have pasted is
“{”“UserFMNO"":"“123456"”,"“UserEmail”":""pritha.kundu@gmail.com”","“UserAccessProfiles”":""{"“AccessProfile”":""[""{"“ResponsibilityName”":"“Receivables Manager”","“EndDate”":"“2005-08-27T19:35:14.47"”,"“ApplicationName”":"“Test1"”}"",""{"“ResponsibilityName”":"“Functional Administrator”","“EndDate”":"“2005-08-27T19:35:14.47"”,"“ApplicationName”":"“Application Object Library”"}""]"","“IncidentNumber”":"“IC12345"”}""}"

1 Like

Hi. Did you get the solution for this post. Now I’m facing the same. Please help on this

Hello!

Usually problems like this are because of the wrong character being used as quote (it should be ", not ) or mismatched quotes when escaping them in Studio, so you might want to double-check that.

Hello Pritha,
In this video I work with a complex JSON:

Thanks,
Cristian Negulescu

1 Like