Installation issue persist

Hi Team,

I am getting a weird issue while setting up UiPath

Tried to reinstall few times but still issue persist

1 Like

Hi @Harshita_D

Check this steps
Go to Start → Windows Task Scheduler → Task Scheduler Library → Delete UiPathRobotJS in tasklist by right click and delete

Hope this helps

1 Like

Thanks @nikhil.girish will try this out

Hi @Harshita_D ,
You can try follow this steps

1 . Manually Remove Scheduled Task:

a. Press Win + R to open the Run dialog.

b. Type taskschd.msc and press Enter to open the Windows Task Scheduler. Or open from search in laptop

c. In the Task Scheduler, navigate to the Task Scheduler Library on the left pane.

d. Look for the “UipathRobotJS” task in the list of tasks. If you find it, right-click on it and select “Delete.”

2.Clean Temporary Files:

a. Delete any temporary files related to UiPath that might be left in the %LocalAppData% and %ProgramData% directories.
3. Again now install UiPath Studio Community Version:
Once you’ve removed previous installation, try installing UiPath Studio Community Version again

Hope it help,

1 Like

You can try this it will solve the installation problem


1 Like

Cool , deleting task js solved .

Nothing much done thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.