Inputting Invoice into


I presume its a near feature from my googling, but I am trying to Add Invoice details within ACME System 1 - Dashboard (


I am inputting the following data as a test, note the vendor TaxID I have copied from the existing list of invoices so its in line with the formatting.

When I press ‘Add Invoice Details’ I get the following error message.

Any idea what I may be doing wrong and how I can get this to work?

Hey @Joshua_Allan_0

It doesn’t look like a UI automation failure. It’s possible that your dataset has somehow gotten corrupted.
Have you tried regenerating the test dataset? I recall there being an option to do this.
It’s been a while for me to have used ACME system for training, so hopefully this still helps you fix the issue.


That data set I made up myself, is it limited to only input test data sets?

Does it happen for every record regardless? (specifically, have you tried a different Invoice Number and Vendor TaxID?)

Yeah I have tried lots of different variations of the data and all getting the same issue