Input dialog strange behaviour

when I call my robot with an invoke my input dialog pops up but when entering “123456” the first digit is not registered and I need to enter “1123456” in order to get “123456”. When I call the robot directly the input dialog works as supposed and entering “123456” gives “123456”. How do I solve the annoying problem?

I have tried activate, attach window, get active window, hotkey etc. but nothing solves the problem

Hi @raven

Is it possible to share the xaml file ? or screenshots with properties visible in the screenshots

I have attached two screenshots: 1. the invoke and 2. the input dialog that is called in the invoked robot.

Hi @raven
I’m sorry, not able to get much information from the screenshot. Is it possible to share the XAMLs?

sorry but that is not possible due to sensible data

Solved it myself:-) When the invoke is called from within a Browserscope then the input dialog problem appears.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.