I am getting error as "Exception was thrown while activating UiPath.studio.plugin.workflow.workflowhandling.designerwrapper

Hi Experts,

Is any in faced this issue in past?
Yesterday all my files are opening but from this morning i am getting this error continuously.

It worked sometime when i clear temp data.

Please help.

Hi @ermanoj3101

Does the same happen on new projects?

Hi @loginerror ,

On creating new project I am not getting popup message but i an getting red lines in output panel.

I think it could help to clear the temporary packages and try again.

These would be these locations:

%USERPROFILE%\.nuget
%LOCALAPPDATA%\UiPath\.cache
%LOCALAPPDATA%\NuGet
%LOCALAPPDATA%\Temp\NuGetScratch
%LOCALAPPDATA%\Temp\nuget

If that doesn’t help, I would double check the connectivity to all the required feeds.

If not, then a clean install might be in place as it could mean things got corrupted.

Hi @loginerror ,

If i use %USERPROFILE%.nuget command this will delete all my packages , do i need to install required packages again or it will download automatically when i open the project in Studio ?

It will re-download your packages. You can always simply rename the folder first :slight_smile:

Not sure why it was causing that issue but I have created new project and copied file to it and it worked.

Thanks for your support :pray:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.