Explorer Expert Error when Customizing Word Template

I added a placeholder to the template to represent project title “{TITLE}” in section I.1 Purpose of the document. After customizing the word template, I received an error when opening the document that the word document couldn’t be opened because word found a problem with it’s contents. The details of the error indicated an “Xml parsing error” at location “word/document.xml”. I converted the word document to a zip file and analyzed the contents of the “document.xml” using an XML Validator. The error from the validator is as follows: The element type “w:p” must be terminated by the matching end-tag “</w:p>”. Any guidance about the parameters of editing the placeholders is greatly appreciated.

Hi @hankav,
Welcome to the community!
Could you please add some screenshots so it will be easier to investigate the problem :slight_smile:

Hi @hankav!

Thank you for reporting your issue! This problem will be fixed in the next release - 2019.10.2 this week.

Have a nice day,


the same error still appears in the 2019.10.2 version at the time of a word template

I have the same error and I have no idea how to fix it. Did you find a solution ?

Hallo, i have the same problem here. When i take a copy of the default template i can’t use it for a export. The same error appears. I am also running the Explorer Expert • Version 2019.10.2.

no, continue with the same error

Hello guys!

Thank you all for reporting the issue. We’re working on the fix and provide you it in the next patch release - 2019.10.3 on January 27th.

Have a nice day,

Hello everyone!

The issue you reported was fixed in the latest Explorer Expert patch release - 2019.10.3, please update the application in order not to face it again :slight_smile:


I have downloaded patch 2019.10.3. This still does not appear to be working for me. The base template no longer appears.

Edit: I was able to get it to work. I had to delete the explorer expert folder stored on my local file explorer and reinstall the patch. Seems to work now. Thank you!

1 Like

Hello @EH2020!

Thank you for reporting the issue and please accept our apologies for encountering it. This bug has already been fixed and published today instead of the previous release build. Which is why I recommend to everyone, who is able to reproduce it, to download and reinstall the application.

Thank you,

Hi @Anna_Hotsa still I have this problem .It does not appear to be working for me.Please help me!!

Hi Gizem!

We will fix the issue you’ve encountered, no worries :slight_smile: The first thing I’d ask you to do - is to provide us with the .log file, which you can get by clicking on the top menu panel ‘Help’ → ‘Open Logs Folder’ → then you will see the folder, where ‘explorer.log’ is the needed file.