Error: From Extractor under Data Extraction Scope

I use Data Extraction scope and Form Extractor activities, but I get an error.



Does Data Extraction scope require to have Orchestrator?
I do not have one. :frowning:

if not, please help solve this error.

I referenced this video:

you didnt configure your form extractor
did you click configure extractors and apply “form extractor” to your document types?


Hi @yesterday

In Create new Template window try using UI Path Document Ocr under Ocr Engine and try again.


Thank you for your reply.

I selected UiPath OCR, but still get the same error.

Hi Thank you for your reply.
I applied form extractor, and clicked Save.

I cannot create a template in From Extractor. I get an message: “There was an error processing document”.

How do i solve this issue?

My PDF file has 18 pages and over 5300 KB, so I split the file into files having 2 pages.
But I still got the same error. Why :frowning:

if you see There was an error processing document” it might be an issue with the pdf, is the pdf in english?


can you try to just upload a 1 page pdf?

I tried selecting 1 page pdf and clicking Configure, but get the same error.

Hi @yesterday

Can you try with Intelligent Form Extractor.


@yesterday For DU, the orchestrator need to be connected to the studio. May I know If you are not using Orchestrator from where you are getting that API Key

I tried it, but get the same error.

I do not use Orchestrator. I got the API key logging in to
My license is Stand alone.

I tried Read PDF activity if the PDF file can be readable, but got the same error.
I think the PDF file has some issue, but not sure what issue.
Does anyone know any workaround?

Hi @yesterday

Please try downgrading the Document Understanding Package and please try again.


@yesterday What is the version of Uipath.IntelligentOCR.Activities that you are using. Can you update the version and check once

@yesterday Please update the package and once you do that try to enable Force Apply OCR

I don’t see this option in your screenshot that is why that asked you to update the package

All the related packages are up to date.

I could solved the issue.
The pdf was protected, and it prevented from reading.
Unprotect the file and I was able to create a template.

Thank you so much for all your help!!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.