Element not found in XML file, but it exists

Greetings, I have some issue with XML file that i need to parse. Most of all it seems like an easy goal, but I met some error, that says “there’s no such element, so you cannot move further”, but still inside this file it’s exists.
I tried several ways using using different methods. Right now i tried to move step by step and see where is this error, but cannot understand, why it’s appear.



have a look on the link below, on how to check the namespace / name within immediate panel

getPrivateLNDataResponse is doing a definition on the namespaces (unfortunaletly it is redacted) and needs to get handled. For doing this you can refer to the output from the check done as described within the link

As I understand, you mean this link may provide help in understanding, how for really looks like this XML element so I can work with it? Thank you! Ill go on it and as soon as I can give a Reply!

Your help is incredible. For sure that was right thing to think of.

For sure had the name from below. So now i should only add this XNameSpace and that will work so on.


Many thanks for the answer!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.