Data Scrape

datascraping

#1

Hi there,

Rookie here.

I’m attempting to data scrape (I’ve tried on several websites, i.e. ebay) and it’s returning an ‘Error HRESULT E_FAIL has been returned from a call to COM component.’ message.

Can anyone please explain why? thanks.

image

Best,
Hank


#2

@hankhng Install uipath browser extension


#3

Hi @hankhng,

Please try using Internet Explorer 11 and this will sort the problem.

If necessary , please enable Enterprise Mode as well in IE11.

But as far as this error is concerned, I have got it in past and I would suggest you to use Internet Explorer 11,
and you will not get this error.

Warm Regards,
Prashant Singh


#4

Hi @prassin6 and all,

Thanks for the swift reply!

Update: I reconfigured my MSDTC settings** and restarted my computer and the error has disappeared. It’s working well on my Chrome browser too. I’m not desperate enough yet to resort to IE :smile:

Thanks again all.

Link** http://www.codepartners.com/Blog/TabId/110/PostId/139/what-to-do-when-error-hresult-efail-returns-from-a-call-to-a-com-component.aspx

Best,
Hank


Unable to get text
#5

Hi @hankhng,
As you have mentioned I had tried to change my MSDTC configuration as well on my system, but that did not help me enough .

But I Am glad the issue has been resolved.

Cheers mate :slight_smile: