CSV not recognized in read CSV activity

Howdie all.

I am currently doing the “Build your first Automation” in the “RPA Starter” course. I downloaded all the practice files and programs necessary. I am currently at the 3m mark in the “automate with studio X” subsection where I am to add an activity of “read CSV” but when I click on the browser it does not show the CSV files in it. I have tried downloading it several times replacing the files. I also notice it does not show the report file. but does have the “.settings” file.

If it helps I run Windows 7 and have the current version of Excel.

This is my first Forum topic and Im VERY new. I read over the beginners guide but if I am in the wrong place or tagged something inappropriately let me know.

Thanks.

Hi there @kilroydacat

Can you elaborate on what the error is. Does the file not get downloaded at all ? Or whether the file is corrupted or does it not show?

the file doesnt show up in the browser in the studio X activity “Read CSV”. the file seems to be fine. I can open it in excel and notepad. But when I try to attach it to the activity it wont show up.

Show up in the sense when you try to select the file?

yes when I click the little folder icon in studiox it opens and the file isnt displaying

Then change the search setting to ‘All FIles’ (Check highlighted option)

not available.

can you post screenshot on what is available step by step?

Well then you are better off directly giving the absolute path to the CSV file

1 Like

edit. Sorry. just found an error trying again

Okay Fixed it. It works thanks.

Does the path exists? THe error says it does not, maybe validate the file path…

OKay great. :slight_smile:

1 Like