Create Project Failed?

Hi @eric.chen

can you please try inviting any one of your teammate to the Orchestrator and giving the permissions for AI center and check if they area able to create the project on that Orchestrator.


1 Like

I invite my colleague to my Orchestrator and give him admin,but create project still failed.

That’s really strange @eric.chen

@loginerror can you please help out with this error.


Hi @eric.chen

In case this issue hasn’t been solved yet.

Could you open the web browser console and try to see if there are any errors in there and post those here?

The error message is completely not useful and that should be fixed as well, but we would first have to figure out what is not okay :slight_smile:

If there are no errors in the console, there might be some in the network tab when you try to create a project (in the request/response section of each request).

Hi @loginerror

When I click AI Center.

When I click create.

Hi @eric.chen , can you check if you have MLPackage Create role assigned to you on Orchestrator.

Hi @eric,

are you accessing the AI Center function behind the firewall/vpn? Is it possible for you to check any other machine which is not in firewall or vpn?


Yes,I have Ml permission.

But I close all my firewall is the same…

Interesting…can you try add new tenant in different region and check AI Center function?



I try add new tenant in different region is worked.But Why?

Good to know it worked @eric.chen . Not sure. Let me ask this to @loginerror . Any idea Machiej?


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

Hi @eric.chen

Could you please try to disable and enable the AI Center on the tenant that it didn’t work on, to see if the issue will be fixed by reinitializing the instance?

This actually worked