Could not find 'Read CSV' activity

studio
#1

I couldn’t find ‘Read CSV’ activity in my UiStudio, even under available packages.

I’m Using UiPath Studio Community 2017.1.6309

4 Likes
Lesson 3 - Practice 2: Missing instructions
Read cvs
#2

Try installing this package

CsvHelper.2.13.5.0.nupkg (353.2 KB)

1 Like
Community Edition missing Read CSV activity
#3

Thanks. I tried adding the package by following the instruction here https://www.uipath.com/guides/managing-packages but it just display ‘No packages found’.

#4

Uncheck “Filter Activities” check box located at the bottom left.

1 Like
#5

Thanks, I got it installed. But when I tried to search the activity in the activity panel, it still displays ‘No results found’.


I’ve restarted UiPath, just in case.

#6

Any updates on this? I am facing the same challenge here as well.

#7

Can you try installing the Excel package and see if the Read CSV activity appears? I faced the same problem and installing the Excel package solved the issue.

4 Likes
#8

Any new on this I am encountering the same problem

#9

Sorry I missed sanghapriyab’s post. The suggestion to install the Excel package looks like has worked I can now see Read CSV

1 Like
#10

+1 to installing the Excel Package

7 Likes
#11

That’s very helpful
Thank you…

#12

yes, that really works
thannk you

#13

:+1:

#14

hi,
Please follow below tutorial,

Thanks,
Karthik.

How to work out
#15

This works for me also, thank you!

#16

Thanks first I installed CSV Helper… but installing this Excel library solved the problem for me :+1:

#17

You need to search,as when you scroll through All Available packages you may get interpretation that only mentioned packages are available as pagination is not much explanatory.

image

1 Like
closed #18