Cannot Edit Online PDF Form - Please Help!

pdf

#1

I am trying to get UiPath to prepare the PDF form found in the URL below:

Please let me know if it is possible.

As always, thank you so much!!


#2

Hi Danny,

From looking at the form, it certainly seems that it should be possible to fill it out, but your title suggests you weren’t able to. What issues in particular did you run into when trying to fill out this form?

My general approach to it would be finding a way to click the first field on the screen (probably by clicking relative to text or an image) and then I’d use the Send Hotkey activity to tab through the fields on the document and type into them as I go along.

Best,

Evan


#3

Main.xaml (13.2 KB)

As Evan said, something like the attached.

I noticed though, and this might be a security thing, that form does not like to work on my chrome, out of all my runs it only worked twice out of about 20 goes. Unsure if thats just me though.


#4

Thanks for the suggestions.

The problem with this form in particular is that UiPath is reading the entire PDF page as one element - similar to working in a VDI/Citrix environment.

I tried disabling Java in PDF and other workarounds, but no luck. I also downloaded it on my desktop and still no luck.

Anyone else run into unfriendly PDF forms?

Thanks!


#5

Hi @dannypark22

You might need to activate the accessibility features for that particular document. It should then read the selectors, at least for the downloaded file.