An organization unit is required for this action


Trying to send an Orchestrator Queue Item via Postman, I’ve encountered the following error message:
“An organization unit is required for this action.”
I’ve also tested my 2 POST actions with another Orchestrator and it works.
I’m using Authenticate POST which is working, get the result and insert it in the second POST, the Add Queue Item one, as a Bearer Token in Authorization tab.
For the second POST, my body is actually the JSON file of my orchestrator queue item.

The output error is classified as 400 Bad request with an error code 1101.

What should I do?


Hi Ioana,

The parameters of this POST require an organization unit, corresponding to the folder in which the Queue resides.

To see your OUIds, please try a GET on your Folders, after which you can pass the respective Id associated with the parent folder of your Queue into your AddQueueItem POST:

In addition, an easier way to get the FID is to navigate to the Folder where the Queue you are attempting to add to resides, and look at the URL in the navigation bar. It should resemble something like this:

when browsing in the Orchestrator to the dedicated folder, you can also check from the url the fid

1 Like

Hi @Shera and @ppr and thank you for your reply! :slight_smile:

The POST that works doesn’t need this OrganizationUnit id setting, but for the current one that fails I tried as follows:

And the body:


Still receiving the same error :frowning:

Could you please send a screenshot of the URL in the navigation bar of your browser (blur sensitive info) when you access the Folder in Orchestrator?


Thank you!

In this case you would enter 1 as a param, matching the fid:


Now it’s fine, but using this key in Headers, not Params :slight_smile:

Thanks a lot!!

Correct, all the details related to the request are found in Swagger:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.