Activities panel doesn't work

I have installed UiPath Studio but Activity panel is black without any data. I have worked with the same version in past 2022.10.3 without problem but with this installation i can’t find the Activities.


Can you make a screenshot of it so we can understand better

Hi @lucabalb

Try by restarting the system and open studio again.
The basic packages will appear. if not you can Go to the Manage Packages and Install the Packages
Send a screenshot for better understanding.

Hello @lucabalb ,
it’s sad to hear that you are facing such issues, Could you please give us more information or send a screenshot of the issue , so that we can look into it clearly?

As you can see it’s empy


click on “+” button


click on that image

I have clicked on both butto “+” and “-” but nothing appear, and the the filter is like this

Thank you for providing the Screenshot @lucabalb ,
Could you try Downgrading or Upgrading or Re-installing the UiPath.System.Actvities package?

click on show classic

if not you can Go to the Manage Packages and Install the Packages

Hi @lucabalb ,

What version Studio do you have installed? Additionally, can you share a version of the packages that are currently installed? Additionally, are there any settings in the panel that you can share with us such as filters?


What do you mean?
I have tried to update UiPath.System.Actvities package but nothing is changed I still have the problem.

I found the problem as you can see on previous reply my setting was like this

If you not select Nothing On first area of the filter the panel not show any Activities

Thank you very much for your help

That’s right, you can also select the other options to display favorites, recents, available etc.

Should remain at least one to show something without the possibility to leave all unselected, strange behavior. Anyway we found the problem thank you to all. Luca

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.