2019.1.0 Community Edition

I just installed the 2019.1.0 Community Edition and I see non-English user interface.

How do I fix this?


  1. Change your Studio language from Settings - Language and restart Studio

@aman_sheik - It is very difficult to do this as I do not understand the Japanese language I see on my screen. :frowning:

I reached out to UiPath Support and they have helped to solve this using the below screenshots.