UIPath Assistant not launching

I can’t seem to find out why UIPath assistance is not launching . My O.S is windows 10 pro . There were also no error. Just downloaded the community edition of uipath which includes the uipath assistant but launching or starting it does not even works. Any idea guys ? Thanks.


Welcome to forums

Is your studio is loading? If so create a new process and keep a message box and run the flow, capture if any error came

Hope this may helps you


There is no problem when it comes to UIPath studio Sir , my problem is uipath assistance does not launch when i start it.


I understood your problem @Jelrey, but if you run the process from Studio it will invoke the assistant/Robot by that way you can trace the issue

Hope this may helps you


@Jelrey - Is your machine connected to orchestrator by any chance? if so - make sure ur orchestrator is up and running. if you cant get ur assistant in your system tray > try opening from your explorer path.

If your machine is connected to orchestrator, once u refresh ur orchestrator page, it should wake up.

When I open the uipath assistant , the icon does not even display on the system tray

the version is app-20.6.0-beta0093


Can you check the C drive Programs folder where you installed Uipath Studio and check is Assistant available or not.

If not you can Go to Orchestrator and download it from there.


yeah the assitant is available . but same issue , whenever I start it does not launch , no error either

My UiPath Assistant is also NOT launching for me. I was using version 2020.6.3beta on the Windows Server 2019 (1809)OS when I had the issue.
TEMP SOLUTION: I reverted to 2020.4.1 and it is now working/launching fine. It maybe just the beta version isn’t fully stable. Which stinks, because i need the C#support in the new beta version.

Anyone have a solution for this? My beta version UiPath Assistant does not launch after executing the app and shows nothing in the app tray and no error messages to explain.


Please check first not to have multiple version of UiPath Studio installed, it is not supported to have both the User Mode installer (.exe) and Windows Installer (.msi) versions of Studio on the same machine.

Secondly, please try the “Troubleshoot compatibility” wizard in Windows 10. This one worked for me with “Windows 8” compatibility set.

As a workaround use command line with uipath.asisstant.exe --simple-notifications parameter.

I run it from D:\Users\mihai.badita\AppData\Local\UiPath\app-20.8.0-beta0278\UiPathAssistant. It worked for me.

Heard will be fixed soon.


Hi, I have faced the same issue recently. When I checked the entry point in Orchestrator - processes, it has picked up another process as Entry point. So, I have converted this process as Main and republished, then the Assistant was able to launch the process successfully.

1 Like

thank you @badita !!