WRITING CALUCULATED VALUE TO PARTICULAR CELL USING WRITE CELL


Hi all,

Can anyone help me please

I calculated loss value and trying to write in cell like this “LOSS CALCULATED”+((2).ToString)

But I’m getting error message like this The Range LOSS CALCULATED2 does not exist.

can anyone help me with this.

Thanks in Advance.

Hi @saritha !
What is expected in “Cell” field of properties is a coordinate (like “A2”), so it will throw an error with “LOSS CALCULATED”+((2).ToString) :wink:

Thanks for ur reply

But when I used like this in another workflow which is shown here, It worked for me.
I’m attaching another workflow for reference.

Untitled

Thanks in Advacne for ur reply.

You’re right, very interesting, I just tried with “Add1”, I don’t know why but there is no error thrown.
But it did change nothing in my sheet, so I think we got lucky.
If you try with any other element (like “Addy1” or “LOSS CALCULATED”+((2).ToString) it will throw the error because only coordinates are expected

Sorry i am correcting myself: it indeed wrote something but at the coordinate “ADD1” which really exist (after column Z there is AA, etc), so it is not sensible to uppercase characters

Hi Hiba,

U can see the change of (ADD1) if u go extreme right to excel sheet.
Even I missed that part first time and checked dragging all the way to right side to the excel sheet.
U can find it.Untitled1

np Hiba.

Yes noticed the same thing afterwards :joy:

May I know what might be my problem… Hiba.

So to conclude, to make the workflow works you need to specify a coordinate (“A”+ index.tostring to write results in the A column, or “B”+index.tostring to write results in the B column, etc) instead of “LOSS CALCULATED”+((2).ToString

1 Like

ok Hiba. thanks a lot .
Have a nice day.

You’re welcome, have a nice day

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.